Skip to content
Range Extenders

Tenda A9 N300 Range Extender

Brand: Tenda

Updated

Specifications

General

Data Rate 802.11b : 11 Mbps, 802.11g : 54 Mbps, 802.11n : 300Mbps
Standard&Protocol IEEE802.11b,IEEE 802.11g, IEEE 802.11n
Modulation 802.11b: DSSS / BPSK / QPSK / CCK, 802.11g: OFDM / DSSS / BPSK / QPSK / CCK, 802.11n: OFDM / DSSS / BPSK / QPSK / CCK
Frequency 2.412~2.484 GHz
Reception Sensitivity 11b: -95dBm 11g: -76dBm 11n: -73dBm
Antenna 2 *3dBi external non-detachable
Standard Version RFC768 UDP, RFC791 IP, RFC792 ICMP, RFC793 TCP, Channel Bandwidth: 20/40MHz (default)
Working Mode Repeater Mode (Client + AP)
Wireless Security Encryption Mode: Mix WPA-PSK/WPA2-PSK, WPA Algorithm: TKIP
DHCP Server Support
System Tool Upgrade, Reset to Factory Default, Login Password, System Log, Reboot
Temperature Operating Temperature:0ºC~40ºC, Storage Temperature:-40~70℃
Humidity Operating Humidity:10%~90%, non-condensing, Storage Humidity:5%~90%, non-condensing
Others Wireless N300 Universal Range Extender, Frequency: 2.412-2.484GHz, Power: 16dBm, Reception Sensitivity: 11b: -95dBm 11g: -76dBm 11n: -73dBm, Antenna: 2 x 3dBi Fixed Antenna, Standard Version: RFC768 UDP, RFC791 IP, RFC792 ICMP, RFC793 TCP, Channel Bandwid

Dimensions

Weight GW 13KG (FCL)
Dimension 111 * 56 * 47.7mm

Power

Power 16dBm
Advertisement

User reviews

No reviews yet. Do you own a Tenda A9 N300 Range Extender? Be the first to rate it.

Share your experience

How many stars would you give?

Advertisement