Specifications
General
| Model | RV130W-E-K9-G5 |
|---|---|
| Standards | IEEE 802.11n, 802.11g, 802.11b, 802.3, 802.3u, 802.1D, 802.1p, 802.1w (Rapid Spanning Tree) 802.1X (security authentication), 802.1Q (VLAN), 802.11i (Wi-Fi Protected Access [WPA2] security), 802.11e (wireless QoS), IPv4 (RFC 791), IPv6 (RFC 2460), Routing Information Protocol (RIP) v1 (RFC 1058), RIP v2 (RFC 1723) |
| Ports | LAN, WAN, USB |
| Switch | Power button (on/off) |
| Buttons | Reset |
| Cabling Type | Category 5e or better |
| LEDs | Power, VPN, USB, WAN, Wireless, LAN (ports 1-4) |
| Operating System | Linux |
| Network Protocols | ● Dynamic Host Configuration Protocol (DHCP) server |
| LAN | ● Four (4) 10/100/1000 Mbps Gigabit LAN ports with managed switch |
| WAN | ● Single (1) 10/100/1000 Mbps Gigabit WAN port |
| WLAN | ● Built-in high-speed 802.11n wireless access point |
| Routing Protocols | ● Static routing |
| Network Address Translation (NAT) | Port Address Translation (PAT), Network Address Port Translation (NAPT) protocol |
| VLAN Support | Port-based and 802.1Q tag-based VLANs |
| Number of VLANs | 5 active VLANs (3-4096 range) |
| IPv6 | ● Dual-stack IPv4 and IPv6 |
| Network Edge (DMZ) | Software configurable to any LAN IP address |
| Layer 2 | 802.1Q-based VLANs, 5 active VLANs |
| Firewall | Stateful packet inspection (SPI) firewall, port forwarding and triggering, denial-of-service (DoS) prevention, software-based DMZ |
| Access Control | IP access control lists; MAC-based wireless access control |
| Content Filtering | Static URL blocking or keyword blocking |
| Web filtering | Content filtering that covers more than 27 billion URLs |
| Secure Management | HTTPS, username/password complexity |
| WPS | Wi-Fi Protected Setup |
| User Privileges | 2 levels of access: admin and guest |
| Gateway-to-gateway IPsec VPN | 10 gateway-to-gateway IPSec tunnels |
| Client-to-gateway IPsec VPN | 10 client-to-gateway IPsec tunnels using TheGreenBow and ShrewSoft VPN client |
| PPTP VPN | 10 PPTP tunnels for remote client access |
| Encryption | Triple Data Encryption Standard (3DES) |
| Authentication | MD5/SHA1 |
| VPN Pass-through | IPsec/PPTP/Layer 2 Tunneling Protocol (L2TP) pass-through |
| QoS | ● 802.1p port-based priority on LAN port, application-based priority on WAN port |
| Jumbo Frame | Supports Jumbo Frame on Gigabit ports – at least 1536B |
| NAT Throughput | 800 Mbps |
| Concurrent Sessions | 12,000 |
| IPsec VPN Throughput | 50 Mbps |
| Web User Interface | Simple, browser-based configuration (HTTP/HTTPS) |
| Management Protocols | Web browser, Simple Network Management Protocol (SNMP) v3, Bonjour, Universal Plug and Play (UPnP) |
| Event Logging | Local, syslog, email alerts |
| Network Diagnostics | Ping, Traceroute, and DNS Lookup |
| Upgradability | Firmware upgradable through web browser, imported/exported configuration file |
| System Time | Supports NTP, Day Light Savings, Manual entry |
| Languages | GUI supports English, French, Italian, German, and Spanish |
| Radio and modulation type | 802.11b: direct sequence spread spectrum (DSSS), 802.11g: orthogonal frequency division multiplexing (OFDM), 802.11n: OFDM |
| Operating channels | 11 North America, 13 most of Europe, auto channels selection |
| Wireless isolation | Wireless isolation between clients |
| External antennas | 2 fixed antennas |
| Antenna gain in dBi | 2 dBi |
| Receiver sensitivity | -87 dBm at 11 Mbps, -71 dBm at 54 Mbps, -68 dBm at mcs15, HT20, -66 dBm at mcs15, HT40 |
| Radio Frequency | Single-band, works on 2.4GHz |
| Wireless Domain Service (WDS) | Allows wireless signals to be repeated by up to 4 compatible devices |
| Operating Modes | Multifunction device-wireless router, access point mode with WDS, Point-to-Point Bridge mode with WDS, Point-Multi Point Bridge mode with WDS, Repeater mode with WDS |
| Active WLAN clients | Support up to 64 concurrent clients in wireless router mode and wireless Access Point mode |
| Multiple SSIDs | Supports multiple Service Set Identifiers (SSIDs), up to 4 separate virtual networks |
| Wireless VLAN map | Supports SSID to VLAN mapping with wireless client isolation |
| WLAN security | Wired Equivalent Privacy (WEP), WPA, WPA2-PSK, WPA2-ENT, 802.11i |
| Wi-Fi Multimedia (WMM) | WMM, WMM power save (WMM-PS) |
| Certifications | FCC class B, CE, IC, Wi-Fi |
| Operating temperature | 0° to 40°C (32° to 104°F) |
| Storage temperature | -20° to 70°C (-4° to 158°F) |
| Operating humidity | 10 to 85 percent noncondensing |
Power
| Transmit power | 802.11b: 16.5 dBm +/- 1.5 dBm; 802.11g: 15 dBm +/- 1.5 dBm; 802.11n: 12.5 dBm +/- 1.5 dBm |
|---|---|
| Power | 12V 2A |
Advertisement
User reviews
No reviews yet. Do you own a Cisco RV130W-E-K9-G5 Wireless-N Multifunction VPN Router? Be the first to rate it.
Advertisement